Kullanıcı Oyu: 5 / 5

Yıldız etkinYıldız etkinYıldız etkinYıldız etkinYıldız etkin
 

Merhaba, Wordpress 4.6 sürümü sonrası güncelleme yapan bir çok arkadaş aşağıdaki şekilde hata almaktadır.

en disabled for security reasons in /home/xxxxxx/public_html/wp-includes/load.php on line 1020

Warning: ini_get_all() has been disabled for security reasons in /home/xxxxx/public_html/wp-includes/load.php on line 1020

Warning: ini_get_all() has been disabled for security reasons in /home/xxxxxx/public_html/wp-includes/load.php on line 1020

Bu hatayı aldığınızda eğer almış olduğunuz hosting paketinde PHP SELECTOR var ise, yani PHP Sürümünüzü belirleyebiliyorsanız PHP 5.5 sürümüne yükseltmeniz yeterli olacaktır. 

Php 5.5 sürümüne yükselttiğinizde hata giderilecektir.

Php sürüm yükseltme için PHP Selector ile Php sürümü değiştirme makalemizi inceleyebilirsiniz

Kendi Php sürümünüzü seçebileceğiniz SSD Diskli Hosting Paketleri için tıklayınız.

Pin It

Yorum ekle


Güvenlik kodu
Yenile