Merhaba. Bazı scriptlerde Php sürümü ile ilgili hatalar alınabilmektedir. Bu hataların çözümü için hizmet aldığınız hosting sunucusunda PHP SELECTOR özelliği var ise Cpanel üzerinden PHP Sürüm yükseltme yapmanız gerekmektedir.

Öncelikle;

  • İlgili sitenin Cpaneline giriş yapıyoruz
  • Daha sonrasında SELECT PHP VERSİON a tıklayarak Php sürümünü 5.5 ya da hangi sürüme yükseltecekseniz o sürüme yükseltiyoruz.

1111

Pin It

Yorum ekle


Güvenlik kodu
Yenile